Infostore 3.x and Ubuntu Linux – Pt2

STEP 3

Begin by opening up the Crossover Installation Wizard from Applications > Crossover.

At the first prompt select the box near the option “Install unsupported software”. Then click “Next” twice to bring you to selecting where the file is that you want to install. Select the option “Other installer file” and click the “Browse” button.

Now follow the steps shown earlier to navigate to your CDrom and locate the folder called “English FD-MM Library”. In there select the file called “English FD-MM Setup.exe” and click “Open”. Then click “Next” to begin the library installation. Go through with it just as you would in Windows and finish, letting Crossover Office perform the simulated reboot, and then close Crossover.

Your Library is now installed and you can start Infostore from the link on your Desktop or from Applications > Windows Applications > Programs > Infostore … etc.

Now to install the updates…

STEP 4

Note: Before beginning take note of where you are storing your update files. Also note that we are installing the Library Updates here and not the Program Updates. Install the Program Updates at your own risk.

Again begin by opening up the Crossover Installation Wizard from Applications > Crossover.

At the first prompt select the box near the option “Install unsupported software”. Then click “Next” twice to bring you to selecting where the file is that you want to install. Select the option “Other installer file” and click the “Browse” button.

Navigate to the location where you have all the update files in a single folder and select one of them and click “Open”. Then click “Next” to begin the installation. Continue with it as you would in Windows and finish, letting Crossover again simulate a reboot, and finally close Crossover.

CONGRATULATIONS!
You have completed the installation of Infostore 3.x in Linux through Crossover Office.

Please feel free to contact us by posting a comment here or writing us at famsoftrc@gmail.com

The FSRC Team

Advertisements

3 Responses to “Infostore 3.x and Ubuntu Linux – Pt2”

  1. Paul Valour Says:

    I had the narrator working fine with with Wine and Neo voices, but don’t seem to be able to get the sound working with Crossover Linux Standard.

    Any suggestions?

    • Jack Says:

      Most likely the version of Wine you had Narrator working in was pretty recent or at least more recent than what Crossover was using. To get Narrator working in Crossover you would most likely have to install the Microsoft speech engine in the same bottle as Infostore.

  2. Pvalour Says:

    Got the sound in Narrator working, installed a win98 bottle and added DCOM98 (as I saw this was in the ies4linux package). I don’t know if that was what did it, but at least it’s working now. TYJ!


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: